| ♥ 0 | Boa tarde, Está a darme a mensagem – Erro ao ler os Documentos no portal AT, componente de: [EFatura] ao importar documentos EFatura no PAA. Já removi as ultimas importações, validei as credenciais do cliente e reimportei mas continua a dar o erro. Isto ocorre apenas com o tipo EFatura pois com os recibos verdes por exemplo já integra com sucesso. Alguém tem o mesmo problema ou conhece uma solução viável? O cliente está com o PAA na versão .1481. Obrigado, Bom trabalho. Marked as spam |
| Private answer Criei duas novas FAQs acerca da problemática relacionada com a importação do eFatura. Uma delas vamos providenciar o envio de comunicação técnica e em relação ao facto de haver problemas ao importar um numero elevado de documentos, ainda está a ser analisado pela equipa de produto. Vamos fazer a atualização nas FAQs que acabei de abrir. PAA – Pedidos demasiado frequentes ao portal da AT – CEGID Support Forum PAA – Importação de grandes volumes de documentos a partir do efatura – CEGID Support Forum Marked as spam | |
| Private answer Informo que a equipa da Cegid está a analisar a situação reportada em âmbito de suporte/manutenção de produto. Ainda não está apurada a causa da situação. Já efetuamos validações ontem, e hoje e conseguimos obter os documentos. Logo que disponhamos mais informações sobre o assunto, atualizamos a FAQ. Marked as spam Comments Bom dia
O erro parece estar relacionado com a quantidade de documentos que se importam no período selecionado.
Num cliente onde dá o erro, se selecionarmos apenas 10 dias, já importa sem erro. Bom dia , Tinha um cliente com o mesmo erro ao tentar importar um mês diretamente do portal da AT, dava o erro.
Ao reduzir o período para 15 dias já consegui importar sem problemas.
Por isso esta indicação está correta, o problema poderá estar relacionado com alguma limitação no quantidade de documentos a importar. | |
| Private answer Sim já tenho clientes com o mesmo erro, e com a ultima atualização. Continua com o mesmo erro. Marked as spam |