| ♥ 0 | Boa tarde, ao emitir Guias de Transporte o cliente obteve : REST service returned unexpected status code 400 ‘BadRequest’.DispatchRegistrationFailed – 33 – The Tax Authority service raised an exception: Falha comunicacao com Servidor de Autenticacao (500). Esta situação apenas ocorre ao dia de hoje, ontem cliente emitiu sem problemas. Marked as spam |
| Private answer Boa tarde, O erro "Falha comunicação com Servidor de Autenticação (500)" ao emitir Guias de Transporte pode estar relacionado com problemas temporários nos servidores da Autoridade Tributária (AT). Seguem os passos recomendados para resolver ou contornar a situação:
Se após estas validações o erro continuar, recomenda-se entrar em contacto com o suporte técnico ou aguardar por nova atualização da comunidade sobre este tipo de situação. Nota: Em casos semelhantes reportados no fórum, o erro foi resolvido ao tentar novamente após alguns minutos ou ao corrigir configurações locais, como data/hora ou credenciais. Esta resposta foi gerada pelo Cegid Pulse, com base na base na informação disponível em histórico. Marked as spam |